02-27-2012, 10:59 AM
#1
  • bullgoose
  • The Enabler
  • Redondo Beach, California, U.S.A
User Info
Gentlemen -The Shave Nook forum is protected from Malware by Site Lock. The Site Lock service just informed me that the Shave A Buck Website is currently infected with Malware. While many of us enjoy the shaveabuck webstore, please do not post any links to the site until Joe has resolved the issue. If we leave the links up, we will be dropped by the Site Lock service.

Thank You,


Phil

45 16,345
Reply
 02-27-2012, 11:19 AM
#2
User Info
Good notice, thanks Phil.

I primarily use Google Chrome now and the browser redirected me to a warning window.

I'm amazed at how often sites, major sites have issues now with cyber attacks. B&B seems to have permanently closed it's chat room as a result of repeated attacks.

3 452
Reply
 02-27-2012, 11:23 AM
#3
  • slantman
  • Expert Shaver
  • Leesburg, Florida
User Info
Thank you very much Phil. At Simply Shaving I had mentioned the problem at shaveabuck. Some other members experienced the same problem. Chrome is my main browser and it continues to warn me not to go to shaveabuck. I hope Joe has it fixed pretty soon and as its probably affecting his business big time.

100 12,444
Reply
 02-27-2012, 02:17 PM
#4
User Info
Thanks for the advice!

0 15
Reply
 02-27-2012, 02:42 PM
#5
User Info
The same happened to me back in Simply Shaving - I'm using the last version of Firefox, and it launches a warning everytime I click on a shave-a-buck link.
Let's hope that this issue gets fixed really soon.

2 5,532
Reply
 02-27-2012, 04:01 PM
#6
  • ben74
  • Administrator
  • Perth, Australia
User Info
Noted, good luck shave-a-buck!

91 17,851
Reply
 02-27-2012, 04:44 PM
#7
User Info
I note friend, thank you very much for the information

0 422
Reply
 02-27-2012, 05:50 PM
#8
User Info
Noted and thank you.

1 316
Reply
 02-27-2012, 07:18 PM
#9
  • JAYDEE
  • Israeli Ambassador
  • Montreal, Canada
User Info
Thanks for the warning.

Jeff

3 2,562
Reply
 02-27-2012, 08:03 PM
#10
  • freddy
  • Senior Member
  • San Diego, California, U.S.A.
User Info
That's good to know. I hope it's corrected soon.

2 11,211
Reply
 02-27-2012, 08:17 PM
#11
User Info
I get a malicious attack warning when I try DirtyBird website. My Symantec software will not let me open that page.
Anybody else tried this lately?

7 358
Reply
 02-27-2012, 08:34 PM
#12
User Info
VerbaVolant Wrote:I get a malicious attack warning when I try DirtyBird website. My Symantec software will not let me open that page.
Anybody else tried this lately?
I have no problem with the site at all, and I have Symantec's Norton Security Suite.

184 12,003
Reply
 02-27-2012, 08:56 PM
#13
User Info
I don't get any warning and I just went there. Crap I just did a whole scan before getting on the computer. I've got Norton so I'm hoping nothing got through.

0 372
Reply
 02-27-2012, 09:11 PM
#14
User Info
I too run Norton Internet Security and while running the scan in the background it did not allow me to open the DirtyBirdPottery home page. I tried again after the scan and sure enough it is all OK. Could it be a reported tracking cookie?

7 358
Reply
 02-28-2012, 04:18 AM
#15
  • river1
  • Active Member
  • Coastal South Carolina
User Info
Thanks, wonder who is behind all of the attacks?

11 303
Reply
 02-28-2012, 06:02 AM
#16
User Info
river1 Wrote:Thanks, wonder who is behind all of the attacks?
Gillette's getting scared!

31 7,914
Reply
 02-28-2012, 08:47 AM
#17
User Info
The bad guys are not stupid, so it's unfortueate they can't use their intelligence to good purposes.

15 316
Reply
 02-28-2012, 06:42 PM
#18
User Info
Hello,

We have alerted the web company and any and all files have been removed. This was done today and I have confirmation from the host of what they found and they're removal. I appologize for the issue and thank all those who alerted me. For some reason my Kaspersky did not show this yet Google Chrome did.

5 273
Reply
 02-28-2012, 07:46 PM
#19
  • bullgoose
  • The Enabler
  • Redondo Beach, California, U.S.A
User Info
Excellent...that is great news Joe!

45 16,345
Reply
 02-29-2012, 06:58 AM
#20
  • slantman
  • Expert Shaver
  • Leesburg, Florida
User Info
Thank you Joe for clearing this up. On my computer your site is working OK using Firefox and IE but I am still having problems using Chrome which is my main browser. I am sure that will get corrected shortly.

100 12,444
Reply
Users browsing this thread: 1 Guest(s)