04-01-2013, 12:48 AM
#1
User Info
2 hours ago the whole site was down again - wonder what's going on Huh

22 5,062
Reply
 04-01-2013, 02:01 AM
#2
User Info
I had the same problem yesterday ch seifert. Does it happen regularly ?

0 199
Reply
 04-01-2013, 04:19 AM
#3
User Info
+1Cool

(04-01-2013, 12:48 AM)CHSeifert Wrote: 2 hours ago the whole site was down again - wonder what's going on Huh

4 358
Reply
 04-01-2013, 04:44 AM
#4
User Info
when did the site go down?

I need a time frame to check logs.

40 5,830
Reply
 04-01-2013, 04:44 AM
#5
User Info
(04-01-2013, 02:01 AM)stanthony Wrote: I had the same problem yesterday ch seifert. Does it happen regularly ?

no, the site almost NEVER goes down.

It did go down on Sunday morning, but that was from a fault on my end, not the server or anything.

40 5,830
Reply
 04-01-2013, 04:48 AM
#6
User Info
Today for the last 3 hrs...

4 358
Reply
 04-01-2013, 04:51 AM
#7
User Info
(04-01-2013, 04:48 AM)Arash Wrote: Today for the last 3 hrs...

what time is it where you're at?

can you give me the exact times it was up, then down and then came back up for you?

40 5,830
Reply
 04-01-2013, 04:58 AM
#8
User Info
6:26 PM as I write this message.

Was definitely down roughly from 1PM to 5PM.

Tried accessing from my phone as well. iPhone 4S. Using to reply right now.

4 358
Reply
 04-01-2013, 05:06 AM
#9
User Info
(04-01-2013, 04:58 AM)Arash Wrote: 6:26 PM as I write this message.

Was definitely down roughly from 1PM to 5PM.

Tried accessing from my phone as well. iPhone 4S. Using to reply right now.

thanks.

I'll check out the logs shortly.

do note, we had some name server issues on Sunday morning so maybe your issue was that you were hitting the incorrect name servers for a little while until the correct name servers propagated in your area.

40 5,830
Reply
 04-01-2013, 05:09 AM
#10
User Info
Can I do something to avoid this?

4 358
Reply
 04-01-2013, 05:11 AM
#11
User Info
was down all day for me yesterday, and another local member.

seemed fine for some as they were on and posting and i checked with another member.

i thought it was a local ISP issue with the site.

8 2,718
Reply
 04-01-2013, 05:12 AM
#12
User Info
(04-01-2013, 05:09 AM)Arash Wrote: Can I do something to avoid this?

you can limit the amount of downtime you'll experience once the servers are configured properly by using a different DNS server other than your ISP's.

here in America, openDNS and google are pretty popular for free DNS services.

40 5,830
Reply
 04-01-2013, 05:16 AM
#13
User Info
(04-01-2013, 05:11 AM)Bruce Wrote: was down all day for me yesterday, and another local member.

seemed fine for some as they were on and posting and i checked with another member.

i thought it was a local ISP issue with the site.

the real issue was that I mistakenly made some domain name changes with our registrar rather than the server company we use so it picked up the wrong name servers. once they were changed, it started to propagate around the globe. when I got up around 10:30 am on Sunday morning I saw a bunch of e-mails about the site being down so I changed the name servers back to the correct server names. doing that started the propagation process again. those who use opendns or google's dns didn't have much of an issue as their servers recache sites pretty rapidly - the ones who mostly had problem were users who use their ISP's DNS servers.

40 5,830
Reply
 04-01-2013, 05:20 AM
#14
  • ben74
  • Administrator
  • Perth, Australia
User Info
After waiting too long, I changed my DNS server details and the situation was remedied immediately.

91 17,851
Reply
 04-01-2013, 05:22 AM
#15
User Info
How to do that?

4 358
Reply
 04-01-2013, 05:25 AM
#16
User Info
(04-01-2013, 05:22 AM)Arash Wrote: How to do that?

depends on your OS and whether or not you want to do it for your whole house or your specific computer.

for me, I do it on the router side so it's duplicated across my LAN.

40 5,830
Reply
 04-01-2013, 05:31 AM
#17
  • ben74
  • Administrator
  • Perth, Australia
User Info
Using Mac or Windows Arash?

91 17,851
Reply
 04-01-2013, 05:34 AM
#18
User Info
Windows 7 Pro, Ben.

4 358
Reply
 04-01-2013, 05:36 AM
#19
User Info
(04-01-2013, 05:34 AM)Arash Wrote: Windows 7 Pro, Ben.

here's a tutorial using the openDNS server settings:

http://www.sevenforums.com/tutorials/150...s-7-a.html

if you'd prefer to use google's DNS, just use these two IPs: 8.8.8.8 and 8.8.4.4

40 5,830
Reply
 04-01-2013, 05:48 AM
#20
User Info
Thank you!

4 358
Reply
Users browsing this thread: 1 Guest(s)