04-06-2012, 07:41 PM
#1
User Info
I'm getting the attached error with the new skin when I try to do Mark This Forum Read.

This is when using Google Chrome. Haven't tried another browser.


- Mark

Attached Files Image(s)
   

0 48
Reply
 04-06-2012, 07:48 PM
#2
User Info
I get no error message and don't have any problem with it using IE9.

183 12,002
Reply
 04-06-2012, 07:56 PM
#3
User Info
John -

Well, now that's interesting. I was getting it EVERY time in Chrome. After you replied, I tried it with success in both Firefox and IE9. Figuring that it was some sort of Chrome incompatibility, I went back to Chrome to re-test.

No problem.

I don't know how to account for it failing at least 8 times in Chrome and then working after I tried it in Firefox and IE9, but all seems to be well now. Weird.

Thanks,

Mark

0 48
Reply
 04-06-2012, 08:00 PM
#4
User Info
That is very strange indeed, Mark.

183 12,002
Reply
 04-06-2012, 08:07 PM
#5
User Info
the issue is fixed.

refresh the page and try it again.

40 5,830
Reply
 04-06-2012, 08:12 PM
#6
User Info
Yes, it seems resolved now. I guess by you saying "fixed" that there was indeed a problem though?

- Mark

0 48
Reply
 04-06-2012, 08:30 PM
#7
User Info
People still use IE?

31 7,912
Reply
 04-06-2012, 08:36 PM
#8
User Info
(04-06-2012, 08:12 PM)markewallace Wrote: Yes, it seems resolved now. I guess by you saying "fixed" that there was indeed a problem though?

- Mark

yep. there was a piece of code missing from the "mark this forum read" link.

40 5,830
Reply
 04-06-2012, 08:37 PM
#9
User Info
(04-06-2012, 08:30 PM)SharpSpine Wrote: People still use IE?

sadly IE is still the most popular browser out.

regardless, there was a problem and it would of happened in all of the browsers, not just IE.

40 5,830
Reply
 04-06-2012, 08:39 PM
#10
User Info
(04-06-2012, 08:30 PM)SharpSpine Wrote: People still use IE?

Well, not "people" per se. Just administrators who need to be able to say, "Well, it must be your browser. It works fine with IE."

Tongue

- Mark

0 48
Reply
 04-06-2012, 08:54 PM
#11
User Info
(04-06-2012, 08:39 PM)markewallace Wrote:
(04-06-2012, 08:30 PM)SharpSpine Wrote: People still use IE?

Well, not "people" per se. Just administrators who need to be able to say, "Well, it must be your browser. It works fine with IE."

Tongue

- Mark

ugh, nothing like coding a site to work for all the browsers and then having to write conditionals just to get the site to function in IE properly. Angry

40 5,830
Reply
Users browsing this thread: 1 Guest(s)