04-21-2013, 03:55 PM
#1
User Info
[attachment=14365][attachment=14360]New arrivals today. Suzy the goat has twins! 1 boy (buck) & 1 girl (doe) Mom and kids are all well in spite of the cold wind, rain/snow mix Mother Nature has provided.

1 345
Reply
 04-21-2013, 04:00 PM
#2
User Info
That's awesome! Congrats to the new additions!

4 219
Reply
 04-21-2013, 04:18 PM
#3
  • tgutc
  • Senior Member
  • Michigan
User Info
How cute! Thanks for sharing the picture.

45 3,955
Reply
 04-21-2013, 04:21 PM
#4
User Info
[quote='MsBlackwolf'
New arrivals today. Suzy the goat has twins! 1 boy (buck) & 1 girl (doe) Mom and kids are all well in spite of the cold wind, rain/snow mix Mother Nature has provided.
[/quote]

Cool. Congrats. Neat pics.
What do you do with the goats?

Phil

7 363
Reply
 04-21-2013, 04:33 PM
#5
User Info
(04-21-2013, 04:21 PM)PhilNH5 Wrote: [quote='MsBlackwolf'
New arrivals today. Suzy the goat has twins! 1 boy (buck) & 1 girl (doe) Mom and kids are all well in spite of the cold wind, rain/snow mix Mother Nature has provided.

Cool. Congrats. Neat pics.
What do you do with the goats?

Phil
[/quote]

Sell them as breeding stock/pets, goat milk makes great homemade cheeses and goat burger makes a good BBQ.

1 345
Reply
 04-21-2013, 04:41 PM
#6
  • freddy
  • Senior Member
  • San Diego, California, U.S.A.
User Info
They're adorable. Goat cheese is good! Biggrin

2 11,211
Reply
 04-21-2013, 08:14 PM
#7
  • bullgoose
  • The Enabler
  • Redondo Beach, California, U.S.A
User Info
Where did the pictures go?

45 16,353
Reply
 04-21-2013, 08:30 PM
#8
User Info
(04-21-2013, 08:14 PM)bullgoose Wrote: Where did the pictures go?

+1 i wanted to see the twins!Biggrin

75 20,883
Reply
 04-21-2013, 09:36 PM
#9
User Info
[attachment=14364]

I dunno where the first one went!!

1 345
Reply
 04-21-2013, 11:47 PM
#10
  • Johnny
  • Super Moderator
  • Wausau, Wisconsin, USA
User Info
Pam, use the internal igmur system. The "i" on the toolbar. Our attachment program is not working now.

173 23,548
Reply
 04-22-2013, 06:15 AM
#11
User Info
(04-21-2013, 11:47 PM)Johnny Wrote: Pam, use the internal igmur system. The "i" on the toolbar. Our attachment program is not working now.

I'd love to but havent a clue what or where it is.

1 345
Reply
 04-22-2013, 09:03 AM
#12
  • freddy
  • Senior Member
  • San Diego, California, U.S.A.
User Info
Hi Pam. In the reply box there is a black box with an "i" in it. That will take you to Imgur so you can place your photo. However, according to Andrew, it may not work if you are using Internet Explorer 9.

2 11,211
Reply
 04-22-2013, 09:12 AM
#13
  • freddy
  • Senior Member
  • San Diego, California, U.S.A.
User Info
I used Imgur to post the photos you sent me via e-mail. Unfortunately, the file is so small that it doesn't enlarge very well. Try sending them yourself as you have the originals. Smile

[Image: DcjasAh.jpg] [Image: GgXLlhg.jpg]

2 11,211
Reply
 04-22-2013, 10:49 AM
#14
User Info
Thanks Freddy! Seems I have Explorer and it's uncooperative.

Thanks Freddy! Seems I have Explorer and it's not functional.

1 345
Reply
Users browsing this thread: 1 Guest(s)