05-09-2013, 06:55 AM
#1
User Info
It's not a big deal, but my signature used to show my name below all my posts but now it's blank. When I check my profile it shows there, but just not with my posts.
And for the life of my I can't find where in the options to change my sig. Did it change?

10 2,062
Reply
 05-09-2013, 07:15 AM
#2
  • Johnny
  • Super Moderator
  • Wausau, Wisconsin, USA
User Info
How's that? Fixed

173 23,546
Reply
 05-09-2013, 07:36 AM
#3
User Info
Yup, looks good now. Thanks!

10 2,062
Reply
 05-09-2013, 07:50 AM
#4
User Info
for future reference, this is how you change your signature:

user cp>change signature

40 5,830
Reply
 05-09-2013, 11:45 AM
#5
User Info
I figured it was something like that, but I don't see a change signature link in my user cp. I was going nuts looking for it, even from two different PC running different browsers.

[Image: 98dqit.jpg]

10 2,062
Reply
 05-09-2013, 07:21 PM
#6
User Info
(05-09-2013, 11:45 AM)taborcarn Wrote: I figured it was something like that, but I don't see a change signature link in my user cp. I was going nuts looking for it, even from two different PC running different browsers.

[Image: 98dqit.jpg]

interesting.

I'll look into that in the morning.

40 5,830
Reply
 05-10-2013, 01:53 AM
#7
  • MikekiM
  • Senior Member
  • Long Island, NY
User Info
(05-09-2013, 07:50 AM)andrewjs18 Wrote: for future reference, this is how you change your signature:

user cp>change signature

Call me crazy, but I no longer have that entry in my User CP

33 914
Reply
 05-10-2013, 03:39 AM
#8
User Info
(05-10-2013, 01:53 AM)MikekiM Wrote:
(05-09-2013, 07:50 AM)andrewjs18 Wrote: for future reference, this is how you change your signature:

user cp>change signature

Call me crazy, but I no longer have that entry in my User CP

Me neither, it's gone !

22 5,062
Reply
 05-10-2013, 04:38 AM
#9
User Info
Try it again, I believe I fixed the issue.

40 5,830
Reply
 05-10-2013, 05:30 AM
#10
User Info
Yup it's fixed, I see the link in the CP now. Thanks!

10 2,062
Reply
 05-10-2013, 06:41 AM
#11
User Info
(05-10-2013, 05:30 AM)taborcarn Wrote: Yup it's fixed, I see the link in the CP now. Thanks!

no problem, sorry about that.

40 5,830
Reply
 06-07-2013, 09:00 AM
#12
User Info
My signature keeps disappearing. It's easy enough to add it by editing my signature, but I thought I should bring it up because I notice other users who usually have signatures lacking them.

47 1,270
Reply
 06-07-2013, 10:33 AM
#13
User Info
certainly interesting.

I haven't had mine disappear ever.

do you use tapatalk, by any chance?

40 5,830
Reply
 06-07-2013, 11:26 AM
#14
User Info
I don't, Andrew.

47 1,270
Reply
 06-08-2013, 01:54 PM
#15
User Info
Andrew, i just noticed that my signature had also disappeared and i had to reset it.

75 20,883
Reply
 06-08-2013, 03:11 PM
#16
User Info
Is it like the kings new clothes? We only see what we want to see!

5 410
Reply
 06-09-2013, 08:44 PM
#17
User Info
this is certainly interesting.

I'll report it to the mybb team to see if they know of any known issues/bugs.

40 5,830
Reply
 06-11-2013, 08:25 AM
#18
User Info
Thanks, Andrew. i hadn't noticed it until Tom mentioned it and then i saw that my signature was missing.
It is all fine, now.

75 20,883
Reply
 06-11-2013, 08:58 AM
#19
User Info
(06-11-2013, 08:25 AM)celestino Wrote: Thanks, Andrew. i hadn't noticed it until Tom mentioned it and then i saw that my signature was missing.
It is all fine, now.

Celestino, I don't see your signature now.

47 1,270
Reply
 06-11-2013, 10:01 AM
#20
User Info
(06-11-2013, 08:58 AM)kentclark Wrote:
(06-11-2013, 08:25 AM)celestino Wrote: Thanks, Andrew. i hadn't noticed it until Tom mentioned it and then i saw that my signature was missing.
It is all fine, now.

Celestino, I don't see your signature now.

me neither, unless I go into his profile.

Celestino, make sure you selected the 'Enable my signature in all of my existing posts.' option below the text area where you input your signature.

40 5,830
Reply
Users browsing this thread: 1 Guest(s)