07-24-2013, 09:16 AM
#1
User Info
I picked up a tub of TOBS Almond several months ago. It was and still is runny. The lather and aroma are good; just have to be careful and not overload the brush. A tub of Sandalwood I ordered with it has the firm consistency.

Has anyone encountered this with TOBS creams?

Thanks much!!!

Ed

19 697
Reply
 07-24-2013, 09:35 AM
#2
  • tsimmns
  • Senior Member
  • Mississippi
User Info
I have a tub of Sandalwood and a tub of Lavender that I got from drugstore.com when I first started out earlier this year. Neither appear to be runny. You might just have a bad batch.

15 970
Reply
 07-24-2013, 10:04 AM
#3
User Info
I've used several TOBS creams, including almond, and never had any runny ones. It sounds like a bad tub.

184 12,003
Reply
 07-24-2013, 11:13 AM
#4
  • A28
  • Active Member
User Info
I've never had issue with tobs hope this is a rare tobs is all I use

3 316
Reply
 07-24-2013, 11:37 AM
#5
  • Grumpy
  • Senior Member
  • DisneyLand
User Info
What happens if you mix it all up?

It could be that it got too warm and separated a little.

1 819
Reply
 07-24-2013, 12:39 PM
#6
User Info
Ed, throw it out and get another one. You got a bad one.

24 1,151
Reply
 07-24-2013, 12:53 PM
#7
  • Fab
  • Active Member
  • New York, NY
User Info
Never had a bad one, but I heard people that got a few like this. They threw in the freezer or fridge (Can't remember) and it seemed to have resolved. I have never tested this, but you may give it a try, as there is nothing to lose.

10 486
Reply
 07-24-2013, 12:55 PM
#8
  • Crag
  • Senior Member
  • Menifee, Ca 92586
User Info
I've never had a runny batch of TOBS, but have many of AoS, but they performed admirably in both cases.

68 1,416
Reply
 07-24-2013, 03:10 PM
#9
User Info
Guys....thanks...wish I would have said something sooner. Perhaps I could have returned it.

Think I'll mosey over to the Bullgoose site and see if he has any.

Thanks again,
Ed

19 697
Reply
Users browsing this thread: 1 Guest(s)