12-23-2013, 08:20 AM
#1
  • gijames
  • Mile High Soldier
  • TN, USA
User Info
Is anybody having issues with Tapatalk from their Android device, when trying to connect to The Shave Nook forum?

I can connect to other forums that I have in my Tapatalk list,
but since a couple of days ago, I can no longer get into TSN.

I get a "Tapatalk is disabled" message when trying to connect to The Shave Nook.
Confused
Blessings,
James

9 1,684
Reply
 12-23-2013, 08:26 AM
#2
  • DoubleB
  • Active Member
  • Zeeland, The Netherlands
User Info
I'm having the same with my Iphone 4 (IOS 6). Message popped up yesterday.

5 447
Reply
 12-23-2013, 08:34 AM
#3
  • Agravic
  • Emeritus
  • Pennsylvania, USA
User Info
Andrew can elaborate further, but I believe Tapatalk was disabled temporarily here at TSN, because of software interface glitches.

102 17,671
Reply
 12-23-2013, 09:28 AM
#4
User Info
tapatalk is disabled until they fix a few bugs in their system.

40 5,830
Reply
 12-23-2013, 09:43 AM
#5
  • gijames
  • Mile High Soldier
  • TN, USA
User Info
Thank you for the quick response Andrew Smile

Has there been any contact with Tapatalk for the specific glitches?

Also,
perhaps a *sticky* of the Tapatalk plugin being disabled

Blessings,
James

9 1,684
Reply
 12-23-2013, 11:54 AM
#6
User Info
(12-23-2013, 09:43 AM)gijames Wrote: Thank you for the quick response Andrew Smile

Has there been any contact with Tapatalk for the specific glitches?

Also,
perhaps a *sticky* of the Tapatalk plugin being disabled

Blessings,
James

I have not reached out yet.

I'll post on their forums tonight.

40 5,830
Reply
 12-23-2013, 12:22 PM
#7
User Info
Thanks for the update.

10 518
Reply
 12-23-2013, 04:18 PM
#8
User Info
try it again. if you see any issues, let me know.

40 5,830
Reply
 12-23-2013, 05:14 PM
#9
User Info
Works for me.

Sent from my SAMSUNG-SGH-I747 using Tapatalk

10 518
Reply
 12-23-2013, 05:22 PM
#10
User Info
I too was having issues the last couple of days on several Apple devices but all is well now.

0 16
Reply
 12-23-2013, 06:36 PM
#11
  • gijames
  • Mile High Soldier
  • TN, USA
User Info
Biggrin
Thank you for the update Andrew!

Blessings,
James

Sent from my SPH-L710 using Tapatalk

9 1,684
Reply
 12-23-2013, 07:21 PM
#12
User Info
There was an update to the Tapatalk app, so I imagine this is all related.

0 303
Reply
 12-25-2013, 01:02 PM
#13
User Info
I thought it was just my phone trying to stop me from buying more stuff on BST :big grin:

Works again … Thanks!

191 1,552
Reply
 12-29-2013, 07:55 PM
#14
  • blzrfn
  • Butterscotch Bandit
  • Vancouver USA
User Info
I still can't connect. tapatalk freezes at login with the connecting to server message.

127 2,393
Reply
 12-29-2013, 09:10 PM
#15
User Info
(12-29-2013, 07:55 PM)blzrfn Wrote: I still can't connect. tapatalk freezes at login with the connecting to server message.

I signed in without any issues.

40 5,830
Reply
 12-31-2013, 08:42 AM
#16
  • blzrfn
  • Butterscotch Bandit
  • Vancouver USA
User Info
(12-29-2013, 09:10 PM)andrewjs18 Wrote:
(12-29-2013, 07:55 PM)blzrfn Wrote: I still can't connect. tapatalk freezes at login with the connecting to server message.

I signed in without any issues.

I reinstalled tapatalk and now everything is good. Thanks for the feedback Andrew.

Sent from my SGH-M919 using Tapatalk

127 2,393
Reply
 12-31-2013, 08:56 AM
#17
User Info
(12-31-2013, 08:42 AM)blzrfn Wrote:
(12-29-2013, 09:10 PM)andrewjs18 Wrote:
(12-29-2013, 07:55 PM)blzrfn Wrote: I still can't connect. tapatalk freezes at login with the connecting to server message.

I signed in without any issues.

I reinstalled tapatalk and now everything is good. Thanks for the feedback Andrew.

Sent from my SGH-M919 using Tapatalk

good.

next time you can probably just clear the app data from the applications list.

40 5,830
Reply
 12-31-2013, 08:57 AM
#18
  • blzrfn
  • Butterscotch Bandit
  • Vancouver USA
User Info
I'll try that if it happens again

Sent from my SGH-M919 using Tapatalk

127 2,393
Reply
 12-31-2013, 10:00 AM
#19
User Info
(12-31-2013, 08:57 AM)blzrfn Wrote: I'll try that if it happens again

Sent from my SGH-M919 using Tapatalk

it should.

my guess is that something was cached on your system and not allowing you to sign back in after I enabled the plugin.

40 5,830
Reply
 01-05-2014, 09:59 AM
#20
User Info
Tapatalk has released a major update on the client side for Android Phones as well as their HD version for tablets. Any and all hiccups I've had are gone with this update. OK, one remains the moderator functions do not work on this forum, but I can live with that.

129 6,685
Reply
Users browsing this thread: 1 Guest(s)