03-06-2014, 06:09 PM
#1
User Info
I recently got a new computer, operating system, the whole schmeer and had to get it all up and running. OK, it SHOULD be up and running fine, but it appears to not be.

I haven't been receiving orders that have been placed. Some got through and others didn't. Frankly, this is a nightmare that I'm still trying to sort out.

I think I contacted everyone who placed orders and whose orders haven't been filled, but if I haven't please contact me so that I can make it good.

I apologize for this, ultimately the buck stops with me. I'm sorry for any inconvenience. I'll make it right.

You have my word on that.

32 6,445
Reply
 03-06-2014, 06:15 PM
#2
User Info
I'm not one of the people whose order you may have missed, but...

I think you've shown yourself time and again to be a reliable businessman, and valuable community member. I have every faith this is no more than a hiccup.

10 1,858
Reply
 03-06-2014, 08:07 PM
#3
User Info
Best of luck with the situation, Brian! Computers can be a big challenge, especially, for any small business!

82 21,056
Reply
 03-06-2014, 08:20 PM
#4
User Info
Thanks. It's been one heck of a mess. The terrible part is that I have no idea why. I should be receiving the e-mail orders but I'm not.

I know of 3 people that I contacted who haven't gotten back to me yet.

If anyone has sent an order and I haven't sent you an e-mail, please contact me. Or if anyone reads any posts about folks not happy with my service, this would be the reason why. Please have them get in touch with me. Just not through the website. That e-mail isn't working yet. I don't think the 2 are connected, but maybe.

32 6,445
Reply
 03-07-2014, 01:07 PM
#5
User Info
At this point I think all paid orders have been shipped. If you have a paid order outstanding with me and I haven't contacted you, please contact me to bring it to my attention.

Edit: FWIW, sometimes one just has to laugh when the electronics just start to all poop themselves at the same time. I have 2 external hard drives that the new computer will no longer even recognize. But that's minor unless the system crashes completely. This morning when I was about to print the labels to get the products out to the folks above, the printer gave me an error message "ink system failure". The short story is that the printer is waiting for a new print head. It's beyond frustrating at this point.

32 6,445
Reply
 03-08-2014, 02:11 AM
#6
User Info
That's awful, Krampert. Hang in there. I suppose this will help you appreciate it all the more when everything works again?

Hope it resolves soon for you.

47 1,270
Reply
 03-08-2014, 08:25 AM
#7
User Info
(03-08-2014, 02:11 AM)kentclark Wrote: That's awful, Krampert. Hang in there. I suppose this will help you appreciate it all the more when everything works again?

Hope it resolves soon for you.

You have no idea how much I'll appreciate it when it's all working again Tom!

I'm getting it there though.

It won't affect orders now that I know what's been going on, as far as not receiving e-mail notifications. I'll just back up a bit and check PayPal manually. A working printer would make it a lot easier though.

32 6,445
Reply
 03-08-2014, 07:14 PM
#8
User Info
Best of luck, once again, Brian! Smile

82 21,056
Reply
 03-10-2014, 02:06 PM
#9
User Info
Getting there, getting there. I spent hours on the phone with someone in India today. Got a bunch of issues solved. Reprogrammed the motherboard (basically). Gettin' there.

In the meantime doing things manually rather than having them automatically forwarded to me.

For the first time in weeks I'm able to do a backup to an external hardrive.

Folks should start to receive their long awaited products. I'm curious to know their reactions with what they received. (more than they expected)

No! Don't even ask to have me screw up your order to make it right! It was unintentional. (Like the time I saw a local establishment had "damaged" items for sale at a greatly reduced price. I asked the gent to damage a few for me. ) Wink

32 6,445
Reply
 03-19-2014, 08:48 PM
#10
User Info
This has been the computer swap from hell!

I have a backup HD in a HD docking station. It would be an internal HD mounted externally. OK, 2 actually. One for incremental backups and one for a mirror image backups. After what I recently went through with losing my contacts I never intend to go through that again. I'll have my backups on site and redundant.

The incremental back ups are on my one year old HD from the previous computer, the mirror image backups will be on a WD 1TB hard drive that is brand new. Right from the start the docking stations were giving me problems. One worked and one didn't. The one not working wasn't even recognized by the computer. Device manager showed zero problems and all the chips on the MB were up to date as were all the drivers.

Initially I had the HD docking stations hooked up to the USB 3.0 ports, then decided to hook them up with eSATA connections (that might have been the problem). Still nothing but problems with the one docking station even though they were essentially plugged directly into the mb. I was on the phone to India for over 4 hours (no exaggeration) over 3 calls and sent e-mails back and forth to IcyDock; this has been driving me nuts for the past 2 weeks. It would have been much easier to diagnose if everything wasn't new. But everything had to be suspect.

So tonight I figure I have e-SATA cables enough to change them out, the same with HD docking stations... I can figure out if it's hardware. Nothing... no definitive answer. Then I realize that I've checked everything but the brand new HD. Bingo! The brand new HD isn't working. a HD rated for 1.2 million hour mtbf rate and I get one out of the wrapper that doesn't work. I figure I'll be golden on hard drives for the rest of my life now. Biggrin

Like I said, the computer upgrade from hell.

One good thing came out of it though. I now have the docking stations connected to the MB via eSATA cables for better throughput. I also have a (previously "not working") docking station as a spare or even a 3rd docking station should I need it.

32 6,445
Reply
 03-20-2014, 07:18 AM
#11
User Info
There's some good that came out of that mess; way to make it work!

47 1,270
Reply
Users browsing this thread: 1 Guest(s)