04-10-2014, 03:17 AM
#1
  • Shaun
  • Senior Member
  • St Peters, NSW, Australia
User Info
Portal page says install PortalPro...??? Any ideas, chaps? It's looking a bare and barren place right now

0 1,759
Reply
 04-10-2014, 03:21 AM
#2
  • Agravic
  • Super Moderator
  • Pennsylvania, USA
User Info
I've sent a PM to Andrew ...

102 18,647
Reply
 04-10-2014, 03:23 AM
#3
  • Shaun
  • Senior Member
  • St Peters, NSW, Australia
User Info
Whew. I thought it might have been that new bug invaded my Mac.

0 1,759
Reply
 04-10-2014, 03:45 AM
#4
  • Agravic
  • Super Moderator
  • Pennsylvania, USA
User Info
Problem is being investigated.

It may take awhile to remedy ...

102 18,647
Reply
 04-10-2014, 03:53 AM
#5
User Info
Thanks for the report.

I'm looking into it.

Sent from my SPH-D710 using Tapatalk 2

40 5,830
Reply
 04-10-2014, 04:31 AM
#6
  • Johnny
  • MODERATOR EMERITUS
  • Wausau, Wisconsin, USA
User Info
The Portal Page is down right now and will be worked on this evening. Andrew has a regular job he has to take care of first.

You can still login and conduct forum business as usual.

Sorry for the inconvenience.

178 23,806
Reply
 04-10-2014, 04:35 AM
#7
  • Shaun
  • Senior Member
  • St Peters, NSW, Australia
User Info
No inconvenience really. I appreciate all the work Andrew does Smile

0 1,759
Reply
 04-10-2014, 06:27 PM
#8
User Info
portal is back to being somewhat normal now.

we're still working on it...

40 5,830
Reply
 04-10-2014, 06:43 PM
#9
  • Shaun
  • Senior Member
  • St Peters, NSW, Australia
User Info
Thank you Andrew.

0 1,759
Reply
 04-10-2014, 06:56 PM
#10
User Info
Thanks, Andrew.
The format is quite different from its usual one.

82 21,077
Reply
 04-10-2014, 07:26 PM
#11
User Info
we're still working to add some stuff...hopefully within the next few days it'll look more complete.

40 5,830
Reply
Users browsing this thread: 1 Guest(s)