05-10-2012, 07:53 AM
#1
User Info
I've tried regular BBCode to make a table but I can't seem to get it to work. I also don't see a quick button for making tables. Am I missing something? Could someone help me with this, or could it not be possible in this format?

Thanks!

31 7,912
Reply
 05-10-2012, 08:38 AM
#2
User Info
(05-10-2012, 07:53 AM)SharpSpine Wrote: I've tried regular BBCode to make a table but I can't seem to get it to work. I also don't see a quick button for making tables. Am I missing something? Could someone help me with this, or could it not be possible in this format?

Thanks!

you tried [table] and [trow] and [col]?

40 5,830
Reply
 05-10-2012, 09:20 AM
#3
User Info
(05-10-2012, 08:38 AM)andrewjs18 Wrote:
(05-10-2012, 07:53 AM)SharpSpine Wrote: I've tried regular BBCode to make a table but I can't seem to get it to work. I also don't see a quick button for making tables. Am I missing something? Could someone help me with this, or could it not be possible in this format?

Thanks!

you tried [table] and [trow] and [col]?

[table] yes
[trow] & [col] no

I was trying [tr] [th] & [td]

I'll give the others a go and see what happens.

Thanks Andrew!

31 7,912
Reply
 05-10-2012, 11:22 AM
#4
User Info
Gillette Merkur
Tech 25C
New Improved Futur

40 5,830
Reply
 05-10-2012, 11:25 AM
#5
User Info
(05-10-2012, 11:22 AM)andrewjs18 Wrote:
Gillette Merkur
Tech New Improved
25C Futur

Yep, that's exactly what I was trying.

31 7,912
Reply
 05-10-2012, 11:33 AM
#6
User Info
(05-10-2012, 11:25 AM)SharpSpine Wrote:
(05-10-2012, 11:22 AM)andrewjs18 Wrote:
Gillette Merkur
Tech New Improved
25C Futur

Yep, that's exactly what I was trying.

refresh the page, it should be working now. I had to adjust the forum settings to allow html in posts. I need to go through and do that for all of the forum sections.

I had to edit my original table so the right razors were listed in their respective columns.

40 5,830
Reply
 05-10-2012, 11:47 AM
#7
User Info
Looks like I need to change all my [] to <>. Thanks.

31 7,912
Reply
 05-10-2012, 12:01 PM
#8
User Info
(05-10-2012, 11:47 AM)SharpSpine Wrote: Looks like I need to change all my [] to <>. Thanks.

yeah. bbcode uses [] while html uses <>.

40 5,830
Reply
 05-12-2012, 05:56 AM
#9
User Info
Thanks Andrew! I was able to get my table up. Much appreciated, sir.

31 7,912
Reply
 05-12-2012, 08:37 AM
#10
User Info
(05-12-2012, 05:56 AM)SharpSpine Wrote: Thanks Andrew! I was able to get my table up. Much appreciated, sir.

cool deal. Smile

40 5,830
Reply
Users browsing this thread: 1 Guest(s)