06-24-2014, 09:50 AM
#1
User Info
The "Forum" link box in the black banner atop the home page (and inside pages) seems to have gone missing, at least from my screen. Rebooting doesn't help, so . . . The Forum can still be accessed by clicking on the TSN logo and Portal icon.

29 1,776
Reply
 06-24-2014, 09:58 AM
#2
User Info
My page is missing the Forum and Portal links. The banner just says Rules-Links-Gallery-Search-Support Us-Wiki-Merchants-More.

207 12,351
Reply
 06-24-2014, 10:03 AM
#3
  • freddy
  • Banned
  • San Diego, California, U.S.A.
User Info
Andrew is working on it. There should be a fix soon.

2 11,211
Reply
 06-24-2014, 10:06 AM
#4
User Info
it'll be fixed soon.

we're implementing a change so there isn't both a portal & a forum button at the same time. the new way it'll work is so that when you're on the portal page, a forum button will display; when you're on the forum page, a portal button will display. there isn't a need for both at the same time.

40 5,830
Reply
 06-24-2014, 10:10 AM
#5
  • Johnny
  • Super Moderator
  • Wausau, Wisconsin, USA
User Info
Now why didn't I think of that? Biggrin

I hope everyone notices the new rules button at the top. All forum rules for all sections are now listed in one place for all to see.

179 23,925
Reply
 06-24-2014, 10:24 AM
#6
  • freddy
  • Banned
  • San Diego, California, U.S.A.
User Info
That will be excellent, Andrew. Thumbsup

I also agree with Johnny. Folks, please take a minute to check out the Forum Rules button at the top left of the page. Now all of the rules can be found in one easy place and these should help answer many of your questions, such as B/S/T requirements, etc.

Andrew, once again, thank you for all of the work that you put into the site to make it run smoothly.

2 11,211
Reply
 06-24-2014, 10:24 AM
#7
  • Agravic
  • Emeritus
  • Pennsylvania, USA
User Info
Nicely done, Andrew & Co.... Smile

102 18,668
Reply
 06-24-2014, 10:26 AM
#8
User Info
there's plenty of admins and mods and a few outside developers who work to keep the forum running smoothly.

we should all pat ourselves on the back.

Tongue

40 5,830
Reply
 06-24-2014, 11:44 AM
#9
User Info
Looks to be fixed now. Thank you.

29 1,776
Reply
 06-27-2014, 08:47 AM
#10
User Info
The "Forum" button is really not necessary.

[Image: zIkT3yE.jpg]

This header at the top shows you where you are. The rightmost one is the thread you are reading. In this case, "Forum's missing link". You can navigate back to the subforum which contains this thread by clicking on the words preceding the thread, in this case "Site Feedback". To the left of that is the section that forum is under so clicking "The Front Office" takes you to that section and all the sub-forums under it. To the left of that is a "Home" symbol, clicking on that has always taken you back to the main forum.

Andrew is working to un-complicate the site, not having several buttons / clickable items near each other which do the exact same function. But the ability to return to the main forum has always been that home icon. Oddly enough, until this issue was mentioned here and in the moderators forum, I never even knew there was a "Forums" button at the top. Blush

129 6,685
Reply
 06-27-2014, 08:54 AM
#11
  • Johnny
  • Super Moderator
  • Wausau, Wisconsin, USA
User Info
You can also click on The Shave Nook logo and it will take you to the forum.

179 23,925
Reply
 06-27-2014, 08:55 AM
#12
User Info
(06-27-2014, 08:54 AM)Johnny Wrote: You can also click on The Shave Nook logo and it will take you to the forum.

That used to take us to the Portal didn't it? I seem to recall using that as my gateway to the portal when I wanted to visit.

129 6,685
Reply
 06-27-2014, 09:09 AM
#13
User Info
(06-27-2014, 08:55 AM)wingdo Wrote:
(06-27-2014, 08:54 AM)Johnny Wrote: You can also click on The Shave Nook logo and it will take you to the forum.

That used to take us to the Portal didn't it? I seem to recall using that as my gateway to the portal when I wanted to visit.

no.

before we added a portal, the main site url was shavenook.com that would go directly to the forum index. now that we have a portal, the main site url is shavenook.com, which is the portal page. to get to the forum index, you have to add index.php to the end or the url.

40 5,830
Reply
 06-27-2014, 09:13 AM
#14
User Info
So many ways to get to the same spot. MAybe I should just start randomly clicking everywhere to see where I end up! Biggrin

129 6,685
Reply
Users browsing this thread: 1 Guest(s)