09-21-2014, 05:32 PM
#1
User Info
Is anyone else having issues uploading pictures with Imgur on an iPad?

Mine just spins after the photo is selected. I have restarted the iPad, and I can upload form my laptop.

I did upgrade to IOS 8 today Confused

31 1,800
Reply
 09-21-2014, 06:52 PM
#2
  • Agravic
  • Emeritus
  • Pennsylvania, USA
User Info
Same problem here with my new iPhone 6 ... must be an iOS 8 thing ... upgrades ... Dodgy

102 18,669
Reply
 09-21-2014, 07:23 PM
#3
  • ben74
  • Senior Member
  • Perth, Australia
User Info
No upgrade, so no issue for me...

99 18,011
Reply
 09-21-2014, 08:50 PM
#4
User Info
I did start having issues after the iOS 8 update as well.

31 8,058
Reply
 09-21-2014, 11:19 PM
#5
  • freddy
  • Banned
  • San Diego, California, U.S.A.
User Info
I am having problems, too, and don't think I have the upgrade.

2 11,211
Reply
 09-21-2014, 11:27 PM
#6
User Info
the imgur upload can be wonky at times.

I hope to add more upload services to the site when we upgrade the forum software soon.

40 5,830
Reply
 09-22-2014, 03:31 AM
#7
User Info
I never could get the imgur to work with my iPad...regardless to the os version.

0 1,007
Reply
 09-22-2014, 05:43 AM
#8
  • Snuff
  • Senior Member
  • Belgium
User Info
No problems here, no upgrade.

28 1,449
Reply
 09-22-2014, 08:49 AM
#9
  • pc4406
  • Vintage Shearer
  • San Francisco
User Info
I think it must be an IOS 8 upgrade issue. Seems to work fine from my pc laptop, just not my iPad.

73 307
Reply
 09-22-2014, 09:49 AM
#10
  • Agravic
  • Emeritus
  • Pennsylvania, USA
User Info
 09-25-2014, 05:09 AM
#11
  • freddy
  • Banned
  • San Diego, California, U.S.A.
User Info
A few pics:

The Kelpies in Falkirk, Scotland
[Image: PeOwb1e.jpg]

[Image: cR2XY9Q.jpg]

The Brandenburg Gate in Berlin, Germany
[Image: OwroZpU.jpg]

Alexanderplatz and Television Tower in Berlin, Germany
[Image: eJQ26vP.jpg]

These were uploaded with 10.7 on my iPad. Also, I cannot use Imgur on my iPad with Firefox for IOS, only Safari.

2 11,211
Reply
 09-25-2014, 06:01 PM
#12
User Info
8.02 for iPad fixed the issue for me.

31 1,800
Reply
 09-25-2014, 06:18 PM
#13
  • Agravic
  • Emeritus
  • Pennsylvania, USA
User Info
(09-25-2014, 06:01 PM)Bowhnter Wrote: 8.02 for iPad fixed the issue for me.

Thanks, Mike!

Update installed ...

102 18,669
Reply
 09-25-2014, 07:26 PM
#14
User Info
Update installed here as well, fixed!

69 2,195
Reply
Users browsing this thread: 1 Guest(s)