10-26-2014, 04:21 AM
#1
User Info
Whenever I place a sale in the B/S/T, I often get asked for the sale price which is clearly stated in the post.

What is the issue here? Am I doing something wrong in the way I organise my post?

31 5,282
Reply
 10-26-2014, 04:36 AM
#2
  • TheMonk
  • Super Moderator
  • Porto, Portugal
User Info
I believe the problem is that, for some reason, your prices don't seem to appear to users that are accessing the forum through Tapatalk. Alas, I've seen this happen before with other users on other forums, so it definitely seems like a Tapatalk bug, possibly associated with the coding you use to display the price.

26 4,896
Reply
 10-26-2014, 04:40 AM
#3
User Info
(10-26-2014, 04:36 AM)TheMonk Wrote: I believe the problem is that, for some reason, your prices don't seem to appear to users that are accessing the forum through Tapatalk. Alas, I've seen this happen before with other users on other forums, so it definitely seems like a Tapatalk bug, possibly associated with the coding you use to display the price.

Thanks, David, but my computer knowledge is poor.
How else should I write a price other than say £40(pounds)?
Is it the writing of (pounds) afterwards that is the issue?

31 5,282
Reply
 10-26-2014, 04:45 AM
#4
  • TheMonk
  • Super Moderator
  • Porto, Portugal
User Info
(10-26-2014, 04:40 AM)Optometrist Wrote:
(10-26-2014, 04:36 AM)TheMonk Wrote: I believe the problem is that, for some reason, your prices don't seem to appear to users that are accessing the forum through Tapatalk. Alas, I've seen this happen before with other users on other forums, so it definitely seems like a Tapatalk bug, possibly associated with the coding you use to display the price.

Thanks, David, but my computer knowledge is poor.
How else should I write a price other than say £40(pounds)?
Is it the writing of (pounds) afterwards that is the issue?


You're not using any color or size coding for the price? It not, try editing the post and putting the pound symbol afterwards, on your post just now I'm able to see it.

26 4,896
Reply
 10-26-2014, 04:48 AM
#5
User Info
(10-26-2014, 04:45 AM)TheMonk Wrote:
(10-26-2014, 04:40 AM)Optometrist Wrote:
(10-26-2014, 04:36 AM)TheMonk Wrote: I believe the problem is that, for some reason, your prices don't seem to appear to users that are accessing the forum through Tapatalk. Alas, I've seen this happen before with other users on other forums, so it definitely seems like a Tapatalk bug, possibly associated with the coding you use to display the price.

Thanks, David, but my computer knowledge is poor.
How else should I write a price other than say £40(pounds)?
Is it the writing of (pounds) afterwards that is the issue?


You're not using any color or size coding for the price? It not, try editing the post and putting the pound symbol afterwards, on your post just now I'm able to see it.

You can see now with price in red, David?

31 5,282
Reply
 10-26-2014, 11:27 AM
#6
User Info
link to a thread where this is happening.

40 5,830
Reply
 10-26-2014, 02:49 PM
#7
User Info
(10-26-2014, 11:27 AM)andrewjs18 Wrote: link to a thread where this is happening.

http://shavenook.com/thread-sold-please-...nd-brushes

31 5,282
Reply
 10-26-2014, 02:55 PM
#8
User Info
(10-26-2014, 02:49 PM)Optometrist Wrote:
(10-26-2014, 11:27 AM)andrewjs18 Wrote: link to a thread where this is happening.

http://shavenook.com/thread-sold-please-...nd-brushes
I see the price in tapatalk...

40 5,830
Reply
 10-26-2014, 03:04 PM
#9
User Info
Interesting. I never use tapatalk but you'll see a member in the thread commenting that he can't see the price.

I think the problem has been solved for future listings. I just need to display the price in colour.

Thanks for checking, Andrew.

31 5,282
Reply
Users browsing this thread: 1 Guest(s)