01-23-2015, 11:29 AM
#1
  • leefish
  • Pisciform Cavalry
  • The Netherlands
User Info
Hello,

I would like to ask if there are any members who cannot see the icons in the headers and posts. This is usually resolvable by allowing the two CDN's we use in your browser/PC settings but I just wanted to check if they were visible to the majority of members.

Please note, if you don't like the icons but can see them then please do not post about your dislike of the icons in response.

If you cannot see the icons and wonder why we decided to use what looks like chinese characters all over the site please do respond.

Thank you


CDN = Content Delivery Network

0 822
Reply
 01-23-2015, 05:00 PM
#2
User Info
Hahahaha!  Here, I thought CDN was an acronym for Canadian!  Therefore, when you said you were using two CDN's in your browser, I couldn't help, but laugh! Biggrin

83 21,115
Reply
 01-23-2015, 11:36 PM
#3
  • leefish
  • Pisciform Cavalry
  • The Netherlands
User Info
Aha - powering my browser with Canadian bacon Smile

0 822
Reply
 01-24-2015, 02:27 AM
#4
  • Mel S Meles
  • On the edge, ouch
  • 44.4899° south of the North Pole
User Info
(01-23-2015, 11:29 AM)leefish Wrote: I would like to ask if there are any members who cannot see the icons in the headers and posts. This is usually resolvable by allowing the two CDN's we use in your browser/PC settings but I just wanted to check if they were visible to the majority of members.

Lee. as you know from the detailed PM that I sent to you, the icons are not visible in Seamonkey unless I change a setting in the browser that renders all sites other than the Shave Nook virtually unreadable.  (That was not the case with the pre-January 20 Shave Nook site.)  Of course, I can change the browser's settings before each visit to the Shave Nook site, then return the settings to their previous state after each visit to the Shave Nook site; but that could become a PITA. 

On the eComStation (IBM OS/2) platform, even changing the settings in Seamonkey is inadequate to make the Shave Nook icons visible.

Of course, I am not a majority of members.  Wink

1 1,110
Reply
 01-24-2015, 02:49 AM
#5
  • leefish
  • Pisciform Cavalry
  • The Netherlands
User Info
Hi Mel - I received your PM which I have not yet had time to respond to.

I do know what the issue is; in the luxure theme the font stack was actually broken and loaded whatever the browser default was set at. In the new theme, the stack isn't broken, and rather follows my request of Google font, fallback font, base browser default sans-serif. This does make it rather harder to override.

I am intending to look into this further; but I have to finish off some other issues first.

0 822
Reply
Users browsing this thread: 1 Guest(s)