01-24-2015, 02:55 AM
#1
  • Mel S Meles
  • On the edge, ouch
  • 44.4899° south of the North Pole
User Info
I attempted on two operating system platforms and in three different browsers to respond to this message posted by celestino (link).  

However, although I can get the reply box, and can enter text there, when I click on Preview Post, everything that I have typed disappears.  

A separate anomaly:  if I use the Font Name menu in the toolbar to select Georgia, then when I click Preview Post, several extra LFs are inserted between paragraphs.  The LFs then can be removed manually, and will not appear when Preview Post is invoked again; it is only the first invocation where they are inserted.  I have tried this only with Georgia; I have not tested whether the behavior is the same if a different typeface is selected from the Font Name menu.  

1 1,089
Reply
 01-24-2015, 03:19 AM
#2
User Info
I got excess "carriage returns" (Line Feeds, for the telex crew) on preview when I copied in text from another source... but I didn't change the fonts, so Im not sure if it's the same or a similar bug.

3 4,511
Reply
 01-24-2015, 03:28 AM
#3
  • leefish
  • Pisciform Cavalry
  • The Netherlands
User Info
Hello Mel and WegianWarrior

That is possibly because the SCE Editor which we use here is rather finicky; it is the default editor for MyBB and at present there is no replacement for it. I wish there was.

Moving on. I use the editor in source mode by default; this is a setting which you can find in your user control panel > General settings. That will at least serve the editor in its textarea form rather than in the WYSIWYG form and should alleviate some of the issue.

If it is still misbehaving then you can also choose in your settings to not show the MyCode formatting options on the posting pages. That means you will have no editor at all and a plain text area. The disadvantages of this is that you will not be able to use the upload to imgur option and any formatting you choose to do will have to be manual. I dont really recommend switching off the formatting option, but it would solve the issues for sure.

0 822
Reply
Users browsing this thread: 1 Guest(s)