02-24-2015, 10:18 AM
#1
User Info
This site's pages have been slow to load for the last couple weeks, moreso the last few days. Eventually they do, but the sluggish response seems likes it's getting worse. I'm using the latest Firefox and Linux Mint, and this is the only website I've noticed a problem with. Just wanted to bring this to the administrators' attention.

(And the Signature box at the bottom of the message window is defaulting to "unchecked" again.)

29 1,775
Reply
 02-24-2015, 10:30 AM
#2
User Info
(02-24-2015, 10:18 AM)rsp1202 Wrote: This site's pages have been slow to load for the last couple weeks, moreso the last few days. Eventually they do, but the sluggish response seems likes it's getting worse. I'm using the latest Firefox and Linux Mint, and this is the only website I've noticed a problem with. Just wanted to bring this to the administrators' attention.

(And the Signature box at the bottom of the message window is defaulting to "unchecked" again.)

+1 ... using Firefox and JUST got the latest update.

64 657
Reply
 02-24-2015, 10:32 AM
#3
  • Attila
  • The Hungarian Blade
  • Vancouver, Canada
User Info
You aren't the only one.  Ditto for me.  Hopefully they get it fixed soon.

14 874
Reply
 02-24-2015, 10:33 AM
#4
User Info
+1  I have also noticed this and it has been a bit challenging the past few days.

93 21,373
Reply
 02-24-2015, 10:38 AM
#5
  • Agravic
  • Emeritus
  • Pennsylvania, USA
User Info
It's being worked on .. as we speak .. apologies to all.

119 19,681
Reply
 02-24-2015, 10:46 AM
#6
  • leefish
  • Pisciform Cavalry
  • The Netherlands
User Info
gah the signature box. Looks like the recent update "broke" my fix. I will look to see what I can do.

0 822
Reply
 02-24-2015, 11:30 AM
#7
User Info
Hi folks,

The site was getting hit by a DDOS from torrent trackers.

We believe we know what the issue is (nothing on our server) and will get this issue straightened out very soon.

Thanks for your patience. 

40 5,829
Reply
 02-24-2015, 11:38 AM
#8
User Info
Damn kids get off my lawn!

29 1,775
Reply
 02-24-2015, 11:50 AM
#9
User Info
Seems much faster now ... hope it continues!

64 657
Reply
 02-24-2015, 03:41 PM
#10
User Info
Seems to be fine, now! Thumbsup

93 21,373
Reply
 02-24-2015, 03:55 PM
#11
User Info
All good. Thanks.

29 1,775
Reply
 02-24-2015, 04:57 PM
#12
  • Johnny
  • Emeritus
  • Wausau, Wisconsin, USA
User Info
 02-24-2015, 07:01 PM
#13
User Info
It's back and forth. Was slow again, now normal. I'm confident our team will win.

29 1,775
Reply
 02-24-2015, 07:59 PM
#14
User Info
we're still working on the best solution.

40 5,829
Reply
 02-24-2015, 08:24 PM
#15
User Info
Slow again.  Using Google Chrome.

21 1,948
Reply
 02-24-2015, 08:29 PM
#16
  • Fab
  • Active Member
  • New York, NY
User Info
Same here, pretty slow. Using Firefox

14 494
Reply
 02-24-2015, 09:04 PM
#17
User Info
guys, please see this: http://furbo.org/2015/01/22/fear-china/

that's exactly what we're dealing with.  we're getting DDOS'd from China...I'm trying to mitigate it, but I fear that firewalling off China at the server level will consume the hardware resources.  I'm trying to see if our host can do something with it as this is a global issue right now.

40 5,829
Reply
 02-24-2015, 11:52 PM
#18
  • leefish
  • Pisciform Cavalry
  • The Netherlands
User Info
Indeed, firewalling an entire country costs resources and this IS a real issue affecting webservers all over the world. Not IN China though.

0 822
Reply
 02-25-2015, 09:12 AM
#19
  • slr31
  • Senior Member
  • Austin, TX
User Info
My observation: While FireFox does not open the BST Forum (re-directs to http://test.shavenook.com/forum-selling-trading), IE is able to open it. Discovered this just a few minutes ago.

91 578
Reply
 02-25-2015, 09:27 AM
#20
User Info
(02-25-2015, 09:12 AM)slr31 Wrote: My observation: While FireFox does not open the BST Forum (re-directs to http://test.shavenook.com/forum-selling-trading), IE is able to open it. Discovered this just a few minutes ago.

clear your browser's cache & cookies and try it again.

40 5,829
Reply
Users browsing this thread: 1 Guest(s)