02-25-2015, 01:02 PM
#1
  • Mel S Meles
  • On the edge, ouch
  • 44.4899° south of the North Pole
User Info
Shortly after the new format was up and running, I ticked the box in my User Preferences for,"Put the editor in source mode by default."   That seemed to work for a while, and -- indeed -- it is working this minute as I compose this post.  But, for causes that I cannot replicate reliably, sometimes I find that source mode of off when I am replying to a thread.  When source mode has appeared to be off, I have entered User Preferences and confirmed that the box for,"Put the editor in source mode by default" remains ticked.

EDIT:  On this very message, when I clicked on Preview Post, the source codes disappeared entirely from the editing box.


1 1,089
Reply
 02-25-2015, 02:08 PM
#2
  • leefish
  • Pisciform Cavalry
  • The Netherlands
User Info
Yes, unfortunately the latest update to the software (1.8.4) has actually broken the editor as far as source mode etc is concerned. The bug has been reported and a fix is expected in the 1.8.5 rollout. The software does updates every 6-8 weeks so we will have to wait until then.

0 822
Reply
 03-30-2015, 12:27 PM
#3
User Info
Hi Leefish,
Everything has been running smoothly. Lately, however, the signature box remains UNchecked when editing. 
Thanks.

39 3,920
Reply
 04-01-2015, 08:26 AM
#4
  • leefish
  • Pisciform Cavalry
  • The Netherlands
User Info
@primo : nothing has been changed; we are not able to reproduce this issue. If you can give a step by step of how this happens we might be able to find it; in the meantime I suggest clearing the cache.

0 822
Reply
Users browsing this thread: 1 Guest(s)