02-27-2015, 03:22 PM
#1
User Info
In User Control Panel/Edit Options, the box marked " Notify me by email when I receive a new Private Message" is checked, but I'm still not receiving email notifications. Just noticed this recently.

29 1,776
Reply
 02-27-2015, 03:51 PM
#2
  • leefish
  • Pisciform Cavalry
  • The Netherlands
User Info
I think that the email gets sent only on the first message. After that you have to visit ,read pms, and then it sends again.

Have you checked your spam folder?

0 822
Reply
 02-27-2015, 04:08 PM
#3
User Info
Spam folder has been checked. I always used to get multiple notices for multiple messages, and has been set up in my email to go to my In Box.
Not sure what's happening now. I just got an email notification for a PM an hour after the PM showed up on TSN. But still no notification of the second PM. Is this an email thing going on or a TSN thing? These are all recent events.

29 1,776
Reply
 02-27-2015, 04:10 PM
#4
  • Agravic
  • Super Moderator
  • Pennsylvania, USA
User Info
(02-27-2015, 03:51 PM)leefish Wrote: I think that the email gets sent only on the first message. After that you have to visit ,read pms, and then it sends again.

Have you checked your spam folder?

True, Lee, re first message.

I too have noted a delay in terms of email notification of first PM .. in the last week or so .. 20-30 minutes.

102 18,552
Reply
 02-27-2015, 04:16 PM
#5
User Info
I noticed that the PM notifications are a little bit slow to get to my inbox as well.

We did recently change up the e-mail system a few days ago, but I simply do not have time to look at it until I get back from vacation.

40 5,830
Reply
Users browsing this thread: 1 Guest(s)