04-09-2015, 09:43 AM
#1
  • HarryO
  • Active Member
  • FLA, USA.
User Info
Having difficulties changing password. Will not except my 8 character password.
Still cannot post pictures. All that happens is that there is a file no but no picture need help!

21 463
Reply
 04-10-2015, 02:38 AM
#2
  • leefish
  • Pisciform Cavalry
  • The Netherlands
User Info
Harry, please try again with the password, there was a language string error in the template which I have fixed.

Regarding pictures, go to your user settings ( http://shavenook.com/usercp.php?action=options )  and check that you have display images in posts turned on.

0 822
Reply
 04-10-2015, 03:53 AM
#3
  • HarryO
  • Active Member
  • FLA, USA.
User Info
(04-10-2015, 02:38 AM)leefish Wrote: Harry, please try again with the password, there was a language string error in the template which I have fixed.

Regarding pictures, go to your user settings ( http://shavenook.com/usercp.php?action=options )  and check that you have display images in posts turned on.

Thanks Lee that did on the password, was able to change it. Will try posting picture latter today.
Harry

21 463
Reply
 04-10-2015, 08:31 AM
#4
  • HarryO
  • Active Member
  • FLA, USA.
User Info
Lee, went to Post and the box that indicates Display Images is checked. I assume that means its turned on. Still no images.
Thanks for your help. Harry

21 463
Reply
 04-10-2015, 04:26 PM
#5
  • leefish
  • Pisciform Cavalry
  • The Netherlands
User Info
Harry, can you take a screenshot of what you see when you post ? Are you able to use the imgur uploader to upload an image to imgur? 

http://shavenook.com/thread-uploading-pictures-faq

0 822
Reply
Users browsing this thread: 1 Guest(s)