05-02-2015, 07:59 AM
#1
User Info
Recently I tried posting a shave cream review via an iPad and Tapatalk and got errors when trying to save the post. Tried the same from a browser on a computer and also got errors, but could see that there was some required rating mechanism that was never presented in Tapatalk. I filled in the ratings, tried saving the post, and still got errors, so I gave up.

Has anyone else experienced this? Is it a known problem? There sure won't be many new shave cream reviews, from me anyway, until this gets fixed.

Thoughts?

0 35
Reply
 05-02-2015, 08:10 AM
#2
User Info
I'm sure that if you posted what error message you got, it would be much easier to help  Smile

One thing I've run into is that at least two pictures are required - no idea if that is the issue you're experiencing.

3 4,495
Reply
 05-02-2015, 11:25 PM
#3
  • leefish
  • Pisciform Cavalry
  • The Netherlands
User Info
The layout for the reviews uses specialised forms. Tapatalk, as a third-party addon, does not support this form. Can you be more specific on what the error was that you saw? 

Also, I removed the requirement for a second picture; I don't see the reason for having it, possibly a holdover from the old layout. 

0 822
Reply
Users browsing this thread: 1 Guest(s)