06-25-2012, 08:16 AM
User Info
I wanted to bring this up when I received my bottle of the liquid cream A/S, but totally forgot about it.

When I picked up the box the lotion came in I noticed the box was a liitle damp, when I opened the box I seen that the lotion had leaked. I got the bottle out, wiped it off and tightened the cap, but no matter how tight I made it , it would very easily turn off.

I love the design of the new bottles, but it seems the cap design simply doesn't work. The A/S splash is a little similar, but doesn't turn off as easy. Has anyone else had an issue like this?

9 451
 06-25-2012, 09:21 AM
  • bullgoose
  • The Enabler
  • Redondo Beach, California, U.S.A
User Info
Interesting. I sometimes had this problem with the old version of the Proraso balm (but not the splash).

45 15,955
 06-25-2012, 12:52 PM
User Info
I guess it's just slippery on the glass and plastic threads. I wiped down the glass threads and cleaned the cap out, but it just doesn't like to stay sealed tightly. I didn't have this peoblem with the old lotion, just this new onw.

It's not a big deal unless it arrives half empty or you travel with it. In that case I would tape the cap on. I was just happy it was in the box, I could see other objects turning the cap right off if it were loose in box.

9 451
 06-25-2012, 12:59 PM
  • Theido
  • Shave Stick Proponent
  • Colorado
User Info
I had the same issue with the Proraso Balm. I figured it was because of the pressures while being shipped air mail.

It has no issue sealing now, but when I received it some leaked out around the cap.

1 111
 06-25-2012, 05:52 PM
User Info
[Image: WillyWonkaTheChocolateFactory-1.jpg]

0 128
Users browsing this thread: 1 Guest(s)