01-26-2016, 12:14 PM
#1
  • jcmy53
  • Senior Member
  • Cincinnati, OH
User Info
Anybody else having this problem?

[Image: nPswR6w.jpg]

Windows 10, Chrome version 48.0.2564.82 m. No problem with Firefox.

--
John

13 2,107
Reply
 01-26-2016, 12:35 PM
#2
  • leefish
  • Pisciform Cavalry
  • The Netherlands
User Info
Do you mean the top of the screen is cut off on chrome?

Ah, the font issue. Are you blocking any sites
?

0 822
Reply
 01-26-2016, 12:55 PM
#3
  • jcmy53
  • Senior Member
  • Cincinnati, OH
User Info
Nope. Maybe I should try re-booting the computer

13 2,107
Reply
 01-26-2016, 03:39 PM
#4
  • leefish
  • Pisciform Cavalry
  • The Netherlands
User Info
It may be related to the font, but its the same font everywhere. I will get some folks to check who are also using win10 and latest chrome.

0 822
Reply
 02-02-2016, 08:07 AM
#5
  • jcmy53
  • Senior Member
  • Cincinnati, OH
User Info
Found the fix for my computer:

1. Open Google Chrome 

2. Open a new tab and enter the following in the address bar: chrome://flags/#disable-direct-write 
3. Click "enable" to enable this switch, disabling the use of Microsoft DirectWrite by Google Chrome. 
4. Close and re-open Chrome.

Post in case anyone else is having this problem.

--
John

13 2,107
Reply
 02-02-2016, 08:14 AM
#6
  • leefish
  • Pisciform Cavalry
  • The Netherlands
User Info
Hi John, I am glad you could fix it, and many thanks for posting the fix.

0 822
Reply
Users browsing this thread: 1 Guest(s)