09-25-2016, 05:06 AM
#1
User Info
Don't know if it's related but since a recent iPad O.S. update I now do not see the tool bar at the top of the block.
Not able to add pictures, change font or do anything that involves using tools on top bar.
Has anyone else encountered this on their newly updated iPad or did I somehow inadvertently turn off a function ?

5 263
Reply
 09-25-2016, 05:26 AM
#2
  • eengler
  • Administrator
  • South Dakota, USA
User Info
No issues from my location. Imgur and the toolbar are functioning as normal.

59 4,187
Reply
 09-25-2016, 06:57 AM
#3
User Info
(09-25-2016, 05:26 AM)eengler Wrote: No issues from my location. Imgur and the toolbar are functioning as normal.


Tested the TSN site with Windows 10 laptop and no problem I can now see the edit bar. Seems like a Apple iPad O.S. or preference issue that I've yet to figure out. Surprised others aren't experiencing this.

Thanks for the feedback.

5 263
Reply
 09-25-2016, 08:03 AM
#4
User Info
Everything seems to work from my iPad running iOS 10.

0 303
Reply
 09-25-2016, 08:10 AM
#5
User Info
Robert, have you tried flushing the cache on your iPad?

3 4,241
Reply
 09-25-2016, 09:15 AM
#6
User Info
I would reset Safari and flush the cache as suggested, sometimes things get jammed up, I currently am running the latest update from Apple and am able to post pics without any issues.

6 1,160
Reply
 09-25-2016, 10:47 AM
#7
User Info
I've tried all the above definitely a local issue specific to the latest and not so greatest update on my iPad. Thanks all for,trying and your input. Will use laptop for picture posting in the interim.

5 263
Reply
 09-29-2016, 07:42 AM
#8
User Info
I am having the same problem with my IPad since updating to iOS 10-10.2 it's a bummer.

8 837
Reply
 10-01-2016, 08:35 AM
#9
User Info
I'm having this issue as well and I'm on hold with Apple support right now. I have the iPhone 6. Has anyone been successful in resolving this?

Thanks,

Ward

7 420
Reply
 10-01-2016, 08:53 AM
#10
  • Entasis
  • Atop the Razor's Edge
  • Southern California
User Info
Sign-up for Apple's public beta program at: https://beta.apple.com/sp/betaprogram/

Enroll your device(s) and download 10.1. It should revolve this issue.

11 575
Reply
 10-01-2016, 10:54 AM
#11
User Info
So apparently those of us impacted may have had a less than successful upgrade to the new operating system. This might be true as it would explain why some gents are having no problems. I will need to go to the Apple Store to get mine fixed, however if you have access to a PC you can uninstall and reinstall the new system through iTunes. If any of you gents have success with this please do report back.

Thanks and good luck!

Ward

7 420
Reply
 10-01-2016, 10:57 AM
#12
User Info
 10-01-2016, 02:11 PM
#13
  • Beau
  • Active Member
  • Westchester, NY
User Info
(10-01-2016, 08:53 AM)Entasis Wrote: Sign-up for Apple's public beta program at: https://beta.apple.com/sp/betaprogram/

Enroll your device(s) and download 10.1. It should revolve this issue.
A potential problem here is that you would be downloading a beta (i.e., still in testing) operating system on your Apple device. That might be risky if the beta replaces the current operating system.

0 273
Reply
 10-08-2016, 09:20 PM
#14
  • chazt
  • Senior Member
  • Bayside, NY
User Info
It just occured to me to look here. Yes, I too have had similar problens since downloading iOS10. It is quite annoying.

3 1,753
Reply
 10-09-2016, 04:30 AM
#15
  • Steelman
  • SUPPORT OUR POLICE OFFICERS
  • Delaware
User Info
I just got the iPhone 7 and can't post pics. Must be something with the new Apple software.

150 1,242
Reply
 10-09-2016, 05:59 AM
#16
User Info
Hallelujah, thought I was either going nuts or I was an isolated case.

When I updated it was an official release and no where did it state beta.

Thanks for the feedback and anticipate a fix.

5 263
Reply
 10-09-2016, 03:47 PM
#17
User Info
So, I now have lost the toolbar that allow me to post pictures. I loaded the FireFox browser, and I have the same problem. That would seem to indicate that this is not a Safari problem, but an operating system problem.

0 303
Reply
 10-10-2016, 06:20 PM
#18
User Info
Hallelujah! Glad I found thus thread. I am new here and have been trying to figure out how to download photos.

0 67
Reply
 10-10-2016, 07:27 PM
#19
User Info
My toolbar is missing as well. Seems this happened after the new iOS update.

7 161
Reply
 10-29-2016, 02:54 PM
#20
  • German
  • Simpson 2 Band Aficionado
  • USA
User Info
Not resolved with 10.1

34 1,795
Reply
Users browsing this thread: 1 Guest(s)