08-17-2012, 01:51 PM
#1
User Info
When I post I discover that I get a message with "running clock" that says Loading...Please Wait. I think if left alone it would run indefinitely, but I tab page back to discover it has already loaded. Is this just the way posting is suppose to work? Thanks!

3 543
Reply
 08-17-2012, 02:17 PM
#2
User Info
It should not be doing that for so long. Try clearing your cookies on your computer. i am sure Andrew can help you if it is still happening. He is a great conjurer.

75 20,883
Reply
 08-17-2012, 02:23 PM
#3
User Info
Just deleted cookies and ....... edit: no change. "Still Loading. Please wait.." for a good minute before I backed out.

Edit again: however, when I edited it went right out! ?????

Another try .....

Problem seems to have been solved by deleting cookies! Thanks a lot!!

3 543
Reply
 08-17-2012, 06:37 PM
#4
User Info
This has been happening to me ever since I joined TSN and continues. I just learned to live with it.

9 1,199
Reply
 08-17-2012, 08:04 PM
#5
User Info
(08-17-2012, 06:37 PM)CyanideMetal Wrote: This has been happening to me ever since I joined TSN and continues. I just learned to live with it.

Same here.

1 345
Reply
 08-17-2012, 08:07 PM
#6
  • krissy
  • Active Member
  • Cando, North Dakota
User Info
this has never happened to me. I get that thingy spinning, but it lasts maybe 10 seconds and then continues.

Are you running on dial-up or high speed. I know there are different speeds of high speed as well. Maybe that has something to do with it. But I know i'm not running on the super mega high speed myself.

7 405
Reply
 08-17-2012, 08:20 PM
#7
User Info
(08-17-2012, 06:37 PM)CyanideMetal Wrote: This has been happening to me ever since I joined TSN and continues. I just learned to live with it.

you should not be getting it.

what browser/version and what os?

do you have javascript turned on?

(08-17-2012, 08:04 PM)MsBlackwolf Wrote:
(08-17-2012, 06:37 PM)CyanideMetal Wrote: This has been happening to me ever since I joined TSN and continues. I just learned to live with it.

Same here.

as mentioned above...

you should not be getting it.

what browser/version and what os?

do you have javascript turned on?

40 5,830
Reply
 08-18-2012, 09:17 AM
#8
User Info
I'm running IE8 and I have scripting and java applets "Enabled"

(08-17-2012, 08:20 PM)andrewjs18 Wrote:
(08-17-2012, 06:37 PM)CyanideMetal Wrote: This has been happening to me ever since I joined TSN and continues. I just learned to live with it.

you should not be getting it.

what browser/version and what os?

do you have javascript turned on?

(08-17-2012, 08:04 PM)MsBlackwolf Wrote:
(08-17-2012, 06:37 PM)CyanideMetal Wrote: This has been happening to me ever since I joined TSN and continues. I just learned to live with it.

Same here.

as mentioned above...

you should not be getting it.

what browser/version and what os?

do you have javascript turned on?

I ran across a Microsoft technical bulletin via a web search and found a suggestion that SO FAR seems to have fixed this for me.

From a command line or the "Run" box, type in regsvr32 jscript.dll and run it. After doing this, I havn't had the spinning Please Wait again, but it's too early to tell if it's fixed permanently.

Hope that helps.

9 1,199
Reply
 08-18-2012, 11:33 AM
#9
User Info
(08-18-2012, 09:17 AM)CyanideMetal Wrote: I'm running IE8 and I have scripting and java applets "Enabled"

(08-17-2012, 08:20 PM)andrewjs18 Wrote:
(08-17-2012, 06:37 PM)CyanideMetal Wrote: This has been happening to me ever since I joined TSN and continues. I just learned to live with it.

you should not be getting it.

what browser/version and what os?

do you have javascript turned on?

(08-17-2012, 08:04 PM)MsBlackwolf Wrote: Same here.

as mentioned above...

you should not be getting it.

what browser/version and what os?

do you have javascript turned on?

I ran across a Microsoft technical bulletin via a web search and found a suggestion that SO FAR seems to have fixed this for me.

From a command line or the "Run" box, type in regsvr32 jscript.dll and run it. After doing this, I havn't had the spinning Please Wait again, but it's too early to tell if it's fixed permanently.

Hope that helps.

do you have a link to where you found that information?

do they suggest that it's a PC issue?

40 5,830
Reply
 08-18-2012, 02:31 PM
#10
User Info
Come to think of it, this happens to me quite a bit.
Andrew, i have the latest Linux OS and use Mozilla browser.

75 20,883
Reply
 08-18-2012, 08:03 PM
#11
User Info
I found it HERE. Yes, it suggests that re-registering the javascript dll will solved these type problems.

(08-18-2012, 11:33 AM)andrewjs18 Wrote:
(08-18-2012, 09:17 AM)CyanideMetal Wrote: I'm running IE8 and I have scripting and java applets "Enabled"

(08-17-2012, 08:20 PM)andrewjs18 Wrote: you should not be getting it.

what browser/version and what os?

do you have javascript turned on?


as mentioned above...

you should not be getting it.

what browser/version and what os?

do you have javascript turned on?

I ran across a Microsoft technical bulletin via a web search and found a suggestion that SO FAR seems to have fixed this for me.

From a command line or the "Run" box, type in regsvr32 jscript.dll and run it. After doing this, I havn't had the spinning Please Wait again, but it's too early to tell if it's fixed permanently.

Hope that helps.

do you have a link to where you found that information?

do they suggest that it's a PC issue?

UPDATE:

I just got the "Loading...Please Wait" message box again that didn't go away. Sorry and disregard my previous post for a solution.

9 1,199
Reply
 08-18-2012, 08:16 PM
#12
User Info
(08-18-2012, 02:31 PM)celestino Wrote: Come to think of it, this happens to me quite a bit.
Andrew, i have the latest Linux OS and use Mozilla browser.

what version of linux as there's a lot of them?

40 5,830
Reply
 08-18-2012, 08:32 PM
#13
User Info
which theme are you using?

(08-18-2012, 08:03 PM)CyanideMetal Wrote: I found it HERE. Yes, it suggests that re-registering the javascript dll will solved these type problems.

(08-18-2012, 11:33 AM)andrewjs18 Wrote:
(08-18-2012, 09:17 AM)CyanideMetal Wrote: I'm running IE8 and I have scripting and java applets "Enabled"


I ran across a Microsoft technical bulletin via a web search and found a suggestion that SO FAR seems to have fixed this for me.

From a command line or the "Run" box, type in regsvr32 jscript.dll and run it. After doing this, I havn't had the spinning Please Wait again, but it's too early to tell if it's fixed permanently.

Hope that helps.

do you have a link to where you found that information?

do they suggest that it's a PC issue?

UPDATE:

I just got the "Loading...Please Wait" message box again that didn't go away. Sorry and disregard my previous post for a solution.

40 5,830
Reply
 08-18-2012, 08:53 PM
#14
User Info
Luxure, but I've tried the Navy before and it had the same problem.

(08-18-2012, 08:32 PM)andrewjs18 Wrote: which theme are you using?

(08-18-2012, 08:03 PM)CyanideMetal Wrote: I found it HERE. Yes, it suggests that re-registering the javascript dll will solved these type problems.

(08-18-2012, 11:33 AM)andrewjs18 Wrote: do you have a link to where you found that information?

do they suggest that it's a PC issue?

UPDATE:

I just got the "Loading...Please Wait" message box again that didn't go away. Sorry and disregard my previous post for a solution.

9 1,199
Reply
 08-18-2012, 11:00 PM
#15
User Info
(08-18-2012, 08:53 PM)CyanideMetal Wrote: Luxure, but I've tried the Navy before and it had the same problem.

(08-18-2012, 08:32 PM)andrewjs18 Wrote: which theme are you using?

(08-18-2012, 08:03 PM)CyanideMetal Wrote: I found it HERE. Yes, it suggests that re-registering the javascript dll will solved these type problems.


UPDATE:

I just got the "Loading...Please Wait" message box again that didn't go away. Sorry and disregard my previous post for a solution.

thanks. I asked about this on the mybb community forums as this shouldn't be an issue anymore...

40 5,830
Reply
Users browsing this thread: 1 Guest(s)