12-23-2017, 09:55 AM
#1
  • Rufus
  • Senior Member
  • Greater Toronto Area
User Info
I’ve been trying to post photos in a PM, but the Choose File/Add Attachment function does not show. The only place I can find this function is in the Selling and Trading section. I’ve not had this problem before; what am I doing wrong?

9 1,040
Reply
 12-23-2017, 10:11 AM
#2
User Info
If you’re using a mobile/tablet - you need to use the ‘request desktop version’ feature of the web browser.

31 1,624
Reply
 12-23-2017, 10:25 AM
#3
User Info
We're encouraging everyone to use the "imgur" button on the toolbar; this reduces the load on our servers.
There are also known issues with Safari on MacOS and iOS, nothing we can do much about until Apple decides to follow the web-standards.

3 5,823
Reply
 12-23-2017, 10:45 AM
#4
  • Rufus
  • Senior Member
  • Greater Toronto Area
User Info
Thanks guys, but I don’t understand. On 18 November I was able to post photos in a PM using my iPad; what has changed?

9 1,040
Reply
 12-23-2017, 11:21 AM
#5
User Info
Ask Apple what they put in the latest update... I have the same issue on my work-issue iPhone, and not just on the 'Nook.

3 5,823
Reply
 12-23-2017, 12:27 PM
#6
User Info
I can link/attach using my iPad & iPhone, chrome, after requesting desktop site just fine ¯\_(ツ)_/¯ 

LINKED: 
[Image: 5.gif]



UPLOADED/ATTACHED: 
[Image: BYBxQ5R.jpg]

31 1,624
Reply
 12-23-2017, 12:35 PM
#7
User Info
And from safari on iOS, via iphone/iPad, after requesting desktop site: 

LINKED: 
[Image: giphy.gif]


ATTACHED/UPLOADED:
[Image: xURdk9T.gif]

31 1,624
Reply
 12-23-2017, 12:43 PM
#8
User Info
Intradashing.. what version of the OS you're running Mike?

3 5,823
Reply
 12-23-2017, 12:43 PM
#9
User Info
CHROME: On your mobile device, click the three dots in the upper-right and select ‘request desktop site’

[Image: ReN4Waj.jpg]

31 1,624
Reply
 12-23-2017, 12:44 PM
#10
User Info
SAFARI: click the box with an up-arrow on the upper-right, and then the icon for ‘request desktop site’

[Image: sHX4LO5.jpg]

31 1,624
Reply
 12-23-2017, 12:46 PM
#11
User Info
Running iOS 11.2.1, but this has worked since iOS 10 at least (that’s when I discovered the need to request desktop site to get the full toolbar)

31 1,624
Reply
 12-23-2017, 12:49 PM
#12
  • Agravic
  • Emeritus
  • Pennsylvania, USA
User Info
(12-23-2017, 12:46 PM)mike_the_kraken Wrote: Running iOS 11.2.1, but this has worked since iOS 10 at least (that’s when I discovered the need to request desktop site to get the full toolbar)

Oh man; thanks!
I’ve been unable to post pics from my iPhone for at least a year.
What a simple fix!

102 18,714
Reply
 12-23-2017, 12:51 PM
#13
User Info
Just to be complete

FIREFOX: click on three dots in upper-right, and select ‘request desktop site’
[Image: iUIgHGq.jpg]

31 1,624
Reply
 12-24-2017, 03:39 PM
#14
  • Rufus
  • Senior Member
  • Greater Toronto Area
User Info
Yup, that seems to work.  Thanks very much for the fix.

9 1,040
Reply
 12-28-2017, 08:53 AM
#15
User Info
Thanks for the tip on Request Desktop Version, was about to ask as I got a new iPad Pro for Xmas

7 1,631
Reply
 12-29-2017, 02:03 PM
#16
User Info
Trying to post pictures in imgur on BST. Keeps spinning and spinning and doesn't upload.  Also happening on another forum. Uploading on eBay works fine. Help

141 13,823
Reply
 12-29-2017, 02:18 PM
#17
User Info
Couldn't upload today either.

50 4,732
Reply
 12-29-2017, 02:19 PM
#18
User Info
(12-29-2017, 02:03 PM)slantman Wrote: Trying to post pictures in imgur on BST. Keeps spinning and spinning and doesn't upload.  Also happening on another forum. Uploading on eBay works fine. Help

Issues with imgur I assume, I had trouble accessing it myself today.

3 5,823
Reply
 12-29-2017, 03:39 PM
#19
User Info
Other image issues: often folks post the photo on another shave-related website, and try to hotlink it here - which generally fails. E.G., uploading an image to B&B, then trying to include it on this forum. That method only works if every person trying to view the image is also logged into the originating website, with the same browser they are using to view TSN.

31 1,624
Reply
 01-17-2018, 11:36 AM
#20
  • Rufus
  • Senior Member
  • Greater Toronto Area
User Info
I recently updated my iPad to IOS 11.2.2 and the “request desktop site” no longer gives me the full tool bar!!??

9 1,040
Reply
Users browsing this thread: 1 Guest(s)