04-18-2019, 09:26 AM
#1
User Info
When I click on the link for the last page of a subforum (e.g. page 95 of "Anticipated Score.." right now) or the link for going from the first page of that subforum to the last page, I just get a message saying "The specified thread does not exist."

238 13,785
Reply
 04-18-2019, 10:42 AM
#2
User Info
I cannot recreate this error... would be helpful if you (or anyone else) made a note of the URL next time this error crops up. I have a theory, but I'm not sure...

3 6,722
Reply
 04-18-2019, 10:54 AM
#3
User Info
I also  could not produce this error.  I tried five subforums and was able to jump to the last page for each one.

60 9,710
Reply
 04-18-2019, 10:56 AM
#4
  • nikos.a
  • Senior Member
  • Athens, Greece
User Info
Maybe it's a Tapatalk error. [Image: bba50e1adbe6b2cb78504e992e2c2cbc.jpg]

60 2,628
Reply
 04-18-2019, 10:58 AM
#5
  • evnpar
  • Emeritus
  • Portland, Oregon
User Info
I get the same message when I click on the last page for "Anticipated Score."http://shavenook.com/showthread.php?tid=1051&page=471

38 6,103
Reply
 04-18-2019, 11:38 AM
#6
User Info
Might be a tapatalk issue; clicking on Richard link gets me to the first page of the thread on the desktop as it ought to (there is 235 pages in that thread by the way, if you got your settings set to 20 posts per page).

Interestingly enough, I can recreate the issue when I'm not logged in... hmmm. Very strange indeed... I see two possible explanations, neither of which has a quick fix. The suggestion I found on the MyBB support forums if you hit this error is to deduct one from the number in the URL (so if "page=236" gives you an error, change it to "page=235")

/Edit: please give it a try now; I prodded the back-end a bit.

3 6,722
Reply
 04-18-2019, 12:21 PM
#7
User Info
I had the same issue yesterday for the anticipated score using firefox on my laptop!

0 244
Reply
 04-18-2019, 12:53 PM
#8
User Info
It works for me now on my PC.

238 13,785
Reply
Users browsing this thread: 1 Guest(s)