06-04-2019, 03:04 PM
#1
User Info
Why does my post show a missing letter in my user name and not link to my forum login. I am no TT pro for sure.

Thank You Sevebark


Sent from my iPad using Tapatalk

0 22
Reply
 06-04-2019, 03:05 PM
#2
  • bullgoose
  • The Enabler
  • Redondo Beach, California, U.S.A
User Info
Its a Tapatalk issue

52 20,905
Reply
 06-04-2019, 04:57 PM
#3
User Info
(06-04-2019, 03:04 PM)Seven ark Wrote: Why does my post show a missing letter in my user name and not link to my forum login. I am no TT pro for sure.

Thank You Sevebark


Sent from my iPad using Tapatalk

Your username isn’t correct at all. You signed with “Sevebark” but your username is Seven [space] ark
Looks like autocorrect to me...

35 1,860
Reply
 06-04-2019, 05:14 PM
#4
  • Sevenbark
  • Active Member
  • Lower Clinch River Valley
User Info
(06-04-2019, 04:57 PM)mike_the_kraken Wrote:
(06-04-2019, 03:04 PM)Seven ark Wrote: Why does my post show a missing letter in my user name and not link to my forum login. I am no TT pro for sure.

Thank You Sevebark


Sent from my iPad using Tapatalk

Your username isn’t correct at all. You signed with “Sevebark” but your username is Seven [space] ark
Looks like autocorrect to me...

I was not aware it would let me sign in like that. I gave it an attempt to fix, but no luck. Let me go back and see if I can log out and then back in.

22 320
Reply
 06-04-2019, 05:22 PM
#5
User Info
Two different user accounts.
User 1051 = Sevenbark - Joined: 10-07-2012
User 3170 = Seven ark - Joined: 03-04-2014

35 1,860
Reply
 06-04-2019, 06:24 PM
#6
User Info
Mike, thank you for your input.

59 9,318
Reply
 06-04-2019, 07:21 PM
#7
User Info
(06-04-2019, 05:22 PM)mike_the_kraken Wrote: Two different user accounts.
User 1051 = Sevenbark - Joined: 10-07-2012
User 3170 = Seven ark - Joined: 03-04-2014

Thanks for the awesome insight. Let’s see how this looks.


Sent from my iPad using Tapatalk

0 22
Reply
 06-04-2019, 07:24 PM
#8
User Info
It must be the initial mistake, I logged into TT with the older info. I will keep working on it.


Sent from my iPad using Tapatalk

0 22
Reply
 06-04-2019, 07:26 PM
#9
  • Sevenbark
  • Active Member
  • Lower Clinch River Valley
User Info
Test


Sent from my iPad using Tapatalk

22 320
Reply
 06-04-2019, 07:27 PM
#10
  • Sevenbark
  • Active Member
  • Lower Clinch River Valley
User Info
Thanks all, shave on.


Sent from my iPad using Tapatalk

22 320
Reply
 06-04-2019, 07:34 PM
#11
  • Sevenbark
  • Active Member
  • Lower Clinch River Valley
User Info
That was a strange one. I never created another account, just got auto corrected on a long in and never thought to address it at the forum level. Thanks again.


Sent from my iPad using Tapatalk

22 320
Reply
 06-04-2019, 08:55 PM
#12
  • bullgoose
  • The Enabler
  • Redondo Beach, California, U.S.A
User Info
(06-04-2019, 07:34 PM)Sevenbark Wrote: That was a strange one. I never created another account, just got auto corrected on a long in and never thought to address it at the forum level. Thanks again.


Sent from my iPad using Tapatalk

Very odd!

52 20,905
Reply
Users browsing this thread: 1 Guest(s)