01-14-2022, 01:37 PM
#1
  • vferdman
  • Senior Member
  • Western Massachusetts
User Info
Hi, there. I have been trying to delete some of my thread subscriptions and it simply is not working I check the checkbox, then go to the bottom where there is a drop down menu with "delete subscriptions" being one of the choices. I select it and press the "GO" button next to it and nothing happens. I am using up to date Firefox, Chromium Iron and neither of these browsers seems to be able to make that thing work. Please help. I will try MS Edge also.

Edit: Tried Edge and same result.

Also: WHY  IN THE WORLD IS THIS SITE NOT CONNECTING VIA HTTPS? This is the 21st century, folks! Secure servers are a normal thing.

28 1,811
Reply
 01-14-2022, 02:25 PM
#2
  • chazt
  • Super Moderator
  • Queens, NY
User Info
Hi back. I will look around and let you know what happens.

22 6,874
Reply
 01-14-2022, 05:36 PM
#3
  • bullgoose
  • The Enabler
  • Redondo Beach, California, U.S.A
User Info
(01-14-2022, 01:37 PM)vferdman Wrote: Hi, there. I have been trying to delete some of my thread subscriptions and it simply is not working I check the checkbox, then go to the bottom where there is a drop down menu with "delete subscriptions" being one of the choices. I select it and press the "GO" button next to it and nothing happens. I am using up to date Firefox, Chromium Iron and neither of these browsers seems to be able to make that thing work. Please help. I will try MS Edge also.

Edit: Tried Edge and same result.

Also: WHY  IN THE WORLD IS THIS SITE NOT CONNECTING VIA HTTPS? This is the 21st century, folks! Secure servers are a normal thing.

We don't have any sensitive information (no payment gateways etc) so https is not necessary for this site. Since our cash flow for this site is in the negative, we are not about to spend any additional funds on upgrading the site.

54 22,530
Reply
 01-15-2022, 06:45 AM
#4
  • chazt
  • Super Moderator
  • Queens, NY
User Info
Vladimir, I access the web via Safari on my iPad. I’ve been playing around with the settings and the subscribe (or not) to threads function seems to work as it should on my device. I’ll shoot a pm to our resident techspert and ask him for an opinion.

22 6,874
Reply
 01-17-2022, 07:35 AM
#5
  • vferdman
  • Senior Member
  • Western Massachusetts
User Info
(01-15-2022, 06:45 AM)chazt Wrote: Vladimir, I access the web via Safari on my iPad. I’ve been playing around with the settings and the subscribe (or not) to threads function seems to work as it should on my device. I’ll shoot a pm to our resident techspert and ask him for an opinion.

Unfortunately, I use Windows and all the browsers I tried from this OS, including native MS Edge, came up short. Maybe I will try Safari on my iPhone...

28 1,811
Reply
 01-17-2022, 09:36 AM
#6
  • vferdman
  • Senior Member
  • Western Massachusetts
User Info
Just tried it on my iPhone using Safari and same problem. I select a subscription, scroll down to the bottom and hit "GO" button while "With Selected:" drop down shows "Delete subscriptions" and literally nothing happens except "GO" button changes from red to orange.

28 1,811
Reply
 01-17-2022, 12:45 PM
#7
User Info
I just deleted some of my thread subscriptions via iOS and chrome. ¯\_(ツ)_/¯

36 2,341
Reply
 01-17-2022, 12:53 PM
#8
User Info
I cannot replicate this error - neither on Win10 with Chrome, on iOS 15 with Safari, nor on Android with Chrome.

I am baffled.

3 8,067
Reply
 01-17-2022, 01:10 PM
#9
  • vferdman
  • Senior Member
  • Western Massachusetts
User Info
(01-17-2022, 12:53 PM)WegianWarrior Wrote: I cannot replicate this error - neither on Win10 with Chrome, on iOS 15 with Safari, nor on Android with Chrome.

I am baffled.

Am I doing something wrong? Not to be stupid, but can you outline your steps? I go to the Subscribed thread page and go from there. Is that not correct?

28 1,811
Reply
 01-17-2022, 01:14 PM
#10
  • vferdman
  • Senior Member
  • Western Massachusetts
User Info
Ok, just tried going to the thread and deleting the subscription in the thread itself. That worked. But I was talking about bulk delete from the list of subscriptions. That does not work for me at all.

Here's a screen shot of what I am doing.

[Image: oEqAEO7.jpg]

28 1,811
Reply
Users browsing this thread: 1 Guest(s)