10-27-2012, 08:41 AM
#1
  • MickToley
  • Hi, I'm Mike and I'm a shave soap addict
  • Brooklyn, NY
User Info
I'm getting this message when trying to reply to a thread.

[Image: 212s68g.jpg]

10 1,120
Reply
 10-27-2012, 08:46 AM
#2
  • Johnny
  • Super Moderator
  • Wausau, Wisconsin, USA
User Info
I get the same message. Instead of doing a quick reply, you need to click new reply then shorten the message title. The system does not like more than 85 characters in the title. Wish the system had an override system that would not let more than 85 characters for the original poster.

173 23,499
Reply
 10-27-2012, 08:47 AM
#3
User Info
I've gotten that recently too, even though I hadn't changed the subject from that of the OP.

183 12,002
Reply
 10-27-2012, 08:57 AM
#4
  • MickToley
  • Hi, I'm Mike and I'm a shave soap addict
  • Brooklyn, NY
User Info
Okay, I'll try it out.

I feel like this just recently started to happen. I think I've used the quick reply button in the past with more than 85 characters and have had no problem.

Thanks, Johnny.

So it has nothing to do with the message, it has to do with the message "subject". I remember this happened to me once or twice before.

10 1,120
Reply
 10-27-2012, 09:22 AM
#5
  • beartrap
  • Resident Цирюльник
  • Southern California
User Info
It happens because on your reply it adds "RE:" to the title, so if the OP title was already 85 characters...
We need an auto truncate on the reply, saves much headache.

88 4,233
Reply
 10-27-2012, 09:26 AM
#6
  • MickToley
  • Hi, I'm Mike and I'm a shave soap addict
  • Brooklyn, NY
User Info
(10-27-2012, 09:22 AM)beartrap Wrote: It happens because on your reply it adds "RE:" to the title, so if the OP title was already 85 characters...
We need an auto truncate on the reply, saves much headache.

Yea, I just deleted the "RE:" and everything was fine.

10 1,120
Reply
 10-27-2012, 10:16 AM
#7
User Info
this is a bug that'll be fixed in the next software update.

40 5,830
Reply
Users browsing this thread: 1 Guest(s)